You are here: Office-Outlook.com  / Outlook Forum

outlook 2003 emails getting stuck in the outbox

Home » General Outlook opportunities » Outlook Public
outlook 2003 emails getting stuck in the outbox [message #137645] Wed, 07 March 2007 04:54 Go to next message
AP[2]
Messages: 11
Registered: March 2007
Junior Member
Hello all,

Using Outlook 2003 and sometimes emails get stuck in the outbox with no
apparent reason or pattern that we can follow.

It could be a plain text or an email with an attachment, they all sometimes
fail to send and remain in the outbox. The sent item folder will not show
the email sent.

Have tried drag&drop into draft folder and resend again. Does not work.
Deleting, recreating the email and send again, sometimes it does work.

Stuck for any other ideas to try to resolve what the problem here is.

Any advice much appreciated.
Re: outlook 2003 emails getting stuck in the outbox [message #153338] Wed, 07 March 2007 05:52 Go to previous message
outlookmvp
Messages: 14613
Registered: June 2006
Senior Member
http://www.slipstick.com/problems/nosend.htm - Cause # 1 is probably the
most common.

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Need Help with Common Tasks? http://www.outlook-tips.net/beginner/
Outlook 2007: http://www.slipstick.com/outlook/ol2007/

Outlook Tips by email:
dailytips-subscribe-request@lists.outlooktips.net

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Subscribe to Exchange Messaging Outlook newsletter:
EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM


"AP" <ap76@email.com> wrote in message
news:O1AWOfLYHHA.992@TK2MSFTNGP02.phx.gbl...
> Hello all,
>
> Using Outlook 2003 and sometimes emails get stuck in the outbox with no
> apparent reason or pattern that we can follow.
>
> It could be a plain text or an email with an attachment, they all
> sometimes fail to send and remain in the outbox. The sent item folder
> will not show the email sent.
>
> Have tried drag&drop into draft folder and resend again. Does not work.
> Deleting, recreating the email and send again, sometimes it does work.
>
> Stuck for any other ideas to try to resolve what the problem here is.
>
> Any advice much appreciated.
>
>
Previous Topic:Want to hide mouse cursor(I-beam) in Outlook
Next Topic:The rule could not be created
Goto Forum: