You are here: Office-Outlook.com  / Outlook Forum

outlook email body is blank

Home » General Outlook opportunities » Outlook
outlook email body is blank [message #232490] Wed, 10 October 2007 09:08 Go to next message
vks
Messages: 2
Registered: October 2007
Junior Member
I am using outlook 2002 with exchagne sever 2003 sp2. I am only having this
issue with one email address coming from outside the office. whenever this
user sends me email and i dont see a body inthe email text (using outlook
2002), its just blank. but if i look at that email through my OWA i could see
the body. or if i ask this person to resend the email i could view the email
through my outlook2002. or if i forward that email to my yahoo email, i could
see the body of the email.

i dont have any plug in installed on my outlook 2002.

any ideas?
thanks
--
VKS
Re: outlook email body is blank [message #238472] Mon, 29 October 2007 07:42 Go to previous message
vks
Messages: 2
Registered: October 2007
Junior Member
There are HTML format. but about 90% of the time i could view the body of the
eamil sent by this user. I have not had any issues with anyone else on this.
I could even view the same eamil through by outlook 2007 and with OWA. but i
j ust cant view it though outlook 2002.
--
VKS


"VanguardLH" wrote:

> "vks" wrote in message
> news:1BB0C996-59D8-4966-9088-22AA636F3F64@microsoft.com...
> >I am using outlook 2002 with exchagne sever 2003 sp2. I am only
> >having this
> > issue with one email address coming from outside the office.
> > whenever this
> > user sends me email and i dont see a body inthe email text (using
> > outlook
> > 2002), its just blank. but if i look at that email through my OWA i
> > could see
> > the body. or if i ask this person to resend the email i could view
> > the email
> > through my outlook2002. or if i forward that email to my yahoo
> > email, i could
> > see the body of the email.
>
>
> So are these plain-text or HTML-formatted e-mails that you receive
> where the body is blank? If HTML-formatted, could be the rendering
> library used to display HTML content is no longer registered on your
> host. To register the rendering library, run:
>
> regsvr32 inetcomm.dll
>
>
Previous Topic:Outlook Locks Up when moving from Archive to Personal Folders
Next Topic:block junk email by contents
Goto Forum: