You are here: Office-Outlook.com  / Outlook Forum

Send/Receives stops working after a few hours of use...

Home » General Outlook opportunities » Outlook
Send/Receives stops working after a few hours of use... [message #300062] Mon, 12 May 2008 13:23 Go to next message
s-jeff
Messages: 1
Registered: May 2008
Junior Member
I have a client who uses Outlook 2003 as their primary email application.
They have been using this application with no problems for about 8-months.
Now, for no explanable reason, the Send/Receive function ceases to work after
the application has been running for a number of hours. It will work for
most of the day, then it stops.

I have performed a multitude of solutions, short of trying to migrate the
..pst file into a new user. The users .pst file is 1.66Gb (close to the 1.8Gb
limit). Through my investigation, I have noticed that when the Send/Receive
functions stops working, there are at least two, if not more, processes of
Outlook 2003 running under the Windows Task Manager. If I cancel all the
processes, then the application will then run normally.

I have gone to the Add-Ins feature of the application and killed the
Symantec 10.1 Add-In that was running in Outlook, but this hasn't helped.

Anyone have any ideas why the Send/Receive function stops working after
time, and why I discover multiple processes of Outlook 2003 (OUTLOOK.EXE)
running in the Window Task Manager? I really need to get this issue resolved
because the user relies on the Send/Receive function to work correctly, and
for it to perform automatic Send/Receive tasks, in a 10-minuted interval.

Anyone who could help would surely be appreciated...thanks
Re: Send/Receives stops working after a few hours of use... [message #320711] Wed, 18 June 2008 06:43 Go to previous message
mikegrace
Messages: 1
Registered: June 2008
Location: UK
Junior Member
I have exactly the same problem. I am using Vista Home premium and Office 2003 - and One-Care Live as I got rid of Symantec before this problem happened.

Sometimes if I close all software and then open Outlook again it starts up - sometimes the only way to get Outlook working again is to do a restart. Then it works fine for a while then Send/receive stops working again.

I have no addins or extras attached to Office 2003 at all - a simple basic installation of Word, Excel, PowerPoint and Outlook. I did a google search a while back and the only thing I found was someone saying it was related to a Windows Update, but if that was the case surely lots of people would have the same problem and I am finding it difficult to find any forum comments when I google it.

I have tried to work out how long it takes before send/receive stops but I can't find a common pattern at the moment - sometimes it seems to happen after an hour or so, sometimes I can go all day before it stops working.

Any ideas would be appreciated.


Mike Grace
Previous Topic:Sender Name showing as Receipient's Name
Next Topic:Make a group email address using outlook
Goto Forum: