You are here: Office-Outlook.com  / Outlook Forum

send/receive mail from website server

Home » General Outlook opportunities » Outlook
send/receive mail from website server [message #386696] Mon, 28 July 2008 16:54 Go to next message
sherman oaks
Messages: 1
Registered: July 2008
Junior Member
i'm trying to set up my second email account in outlook express using my
website mail address. (i'm using a dell d630 laptop running windows xp
professional) I keep getting an error message: the host (my website) could
not be found. please verify that you have entered the server name correctly.
protocol is pop3; port is 110; secure (ssl)L no; socket error: 11004;
error#0x00CCCOD. i've contacted my internet provider who confirmed my
connection is good (i'm receiving my web mail on another computer) and they
referred me to my website host/server who referred me to dell, who referred
me to microsoft since it's their product. any insight would be very much
appreciated. thank you.
Re: send/receive mail from website server [message #386786] Tue, 29 July 2008 05:33 Go to previous message
What
Messages: 4693
Registered: October 2007
Senior Member
Try posting this in an Outlook Express news group - this is not one of them.
Outlook is a part of Microsoft Office and is what this group supports.
Outlook Express is a part of Internet Explorer and has its own news groups.

You can also find some good Outlook Express information here:

http://www.insideoe.com/


--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, sherman oaks asked:

| i'm trying to set up my second email account in outlook express using
| my website mail address. (i'm using a dell d630 laptop running
| windows xp professional) I keep getting an error message: the host
| (my website) could not be found. please verify that you have entered
| the server name correctly. protocol is pop3; port is 110; secure
| (ssl)L no; socket error: 11004; error#0x00CCCOD. i've contacted my
| internet provider who confirmed my connection is good (i'm receiving
| my web mail on another computer) and they referred me to my website
| host/server who referred me to dell, who referred me to microsoft
| since it's their product. any insight would be very much
| appreciated. thank you.
Previous Topic:disabling outlook
Next Topic:How do I uncheck a message box once it has closed?
Goto Forum: