You are here: Office-Outlook.com  / Outlook Forum

How to fix a send receive error if the "test account settings work

Home » General Outlook opportunities » Outlook
How to fix a send receive error if the "test account settings work [message #415014] Sun, 07 September 2008 14:50 Go to next message
dan
Messages: 215
Registered: July 2006
Senior Member
I just started having this issue with send receive within outlook, no issues
like this before. Whenever I hit send/receive I get the following error
message: task'mail.comcast.net' -sending and receiving error (0x8004060c):
'unknown error 0x8004060c. When I go through "test account settings" all
goes well, I receive the email notification on the server, but nothing in
outlook.
I also cannot delete messages in the inbox of outlook I get the error: the
messaging interface has returned an unknown error. if problem persits
restart outlook. I have restarted outlook, the computer and tried detect and
repair within outlook. I have also scanned for a virus and nothing has
worked so far.

Any thoughts?

kind regards,
Dan
RE: How to fix a send receive error if the "test account settings [message #415117] Sun, 07 September 2008 17:29 Go to previous messageGo to next message
dan
Messages: 215
Registered: July 2006
Senior Member
Okay, I feel pretty "stoopidd" now!
I apologize for not being specific enough in the firts post. It is 2002,
and once I checked the .pst size ( 1,913,728 k ) and deleted some garbage,
all of my messages came pouring into my inbox off the server.

Kathleen, many thanks!!!! I truly appreciate the kind help.

kindest regards,
Dan - deleting files ore often then every three years -

"K. Orland" wrote:

> You don't mention what version of Outlook you're using but my first questions
> are what version is it and what size is your PST?
>
> --
> Kathleen Orland - MVP Outlook
> Outlook Tips: http://www.outlook-tips.net/
> http://www.howto-outlook.com/
>
>
>
> "dan" wrote:
>
> > I just started having this issue with send receive within outlook, no issues
> > like this before. Whenever I hit send/receive I get the following error
> > message: task'mail.comcast.net' -sending and receiving error (0x8004060c):
> > 'unknown error 0x8004060c. When I go through "test account settings" all
> > goes well, I receive the email notification on the server, but nothing in
> > outlook.
> > I also cannot delete messages in the inbox of outlook I get the error: the
> > messaging interface has returned an unknown error. if problem persits
> > restart outlook. I have restarted outlook, the computer and tried detect and
> > repair within outlook. I have also scanned for a virus and nothing has
> > worked so far.
> >
> > Any thoughts?
> >
> > kind regards,
> > Dan
Previous Topic:Outlook 2007 Data Check
Next Topic:Sending outlook email from hotel
Goto Forum: