You are here: Office-Outlook.com  / Outlook Forum

Outlook 2003 SP3

Home » General Outlook opportunities » Outlook
Outlook 2003 SP3 [message #448290] Mon, 01 December 2008 12:24 Go to next message
Sherry
Messages: 25
Registered: October 2006
Junior Member
When sending an e-mail in outlook I am receiving the error "An internal
support function returned an error" but it indicates it is a Word error.

Any suggestions on how to fix the issue?

Thanks
Re: Outlook 2003 SP3 [message #448334] Mon, 01 December 2008 14:55 Go to previous message
Sherry
Messages: 25
Registered: October 2006
Junior Member
This did not work, however, it did clue me in to what was wrong. There was a
problem with one of the DL's being used. I deleted the DL and all is well.

Thanks for your help!

"neo [mvp outlook]" wrote:

> Try turning off Word 2003 as your e-mail editor to see if the same error
> happens. To accomplish, start Microsoft Outlook and then select Tools >
> Options > Mail Format and make sure the two checkboxes at the top are
> unchecked.
>
> If this solves your error, just need to isolate what is going on with Word
> 2003. For example, the first thing I would do is review what 3rd party
> addins/tools are loading when Word starts.
>
> "Sherry" <Sherry@discussions.microsoft.com> wrote in message
> news:F71856A0-8B9F-4441-95A2-71ADED7C6747@microsoft.com...
> > When sending an e-mail in outlook I am receiving the error "An internal
> > support function returned an error" but it indicates it is a Word error.
> >
> > Any suggestions on how to fix the issue?
> >
> > Thanks
>
>
>
Previous Topic:New email won't display in Outlook w/o clicking another folder.
Next Topic:How do I stop my replies to email appearing in a smaller font?
Goto Forum: