You are here: Office-Outlook.com  / Outlook Forum

OL 2003 signature error message won't go away

Home » General Outlook opportunities » Outlook
OL 2003 signature error message won't go away [message #32907] Tue, 19 September 2006 12:38 Go to next message
scotschwallenberg
Messages: 22
Registered: September 2006
Junior Member
I developed a signature in Word 2003 that I used to attach to all of my
e-mails. When I no longer chose to use it, I went into Word and selected
"none" for signature to attach to composed and replied to mail. Now every
time I compose a new message or reply, I get the error message, "The
signature (none) could not be located. This signature may have been
removed." How do I turn this off?

Thanks!
RE: OL 2003 signature error message won't go away [message #32924] Tue, 19 September 2006 13:27 Go to previous messageGo to next message
scotschwallenberg
Messages: 22
Registered: September 2006
Junior Member
I have "none" selected in Word & in Outlook. I went back into Word and
selected the original signature instead of "none" and now my signature is
back. When I go back into Word and select "none", then I get the error
message again. I did not change any of the settings in Outlook, they have
always been set to "none". Please advise.

"Mary" wrote:

> You must choose NONE in Outlook, not Word. Tools, options, Format,
> Signatures. Sounds like you just renamed the signature in Word to None and it
> doesn't exist. Change the None in Word to something else.
>
> "scotschwallenberg" wrote:
>
> > I developed a signature in Word 2003 that I used to attach to all of my
> > e-mails. When I no longer chose to use it, I went into Word and selected
> > "none" for signature to attach to composed and replied to mail. Now every
> > time I compose a new message or reply, I get the error message, "The
> > signature (none) could not be located. This signature may have been
> > removed." How do I turn this off?
> >
> > Thanks!
RE: OL 2003 signature error message won't go away [message #68251] Tue, 19 September 2006 13:06 Go to previous message
Mary
Messages: 2742
Registered: June 2006
Senior Member
You must choose NONE in Outlook, not Word. Tools, options, Format,
Signatures. Sounds like you just renamed the signature in Word to None and it
doesn't exist. Change the None in Word to something else.

"scotschwallenberg" wrote:

> I developed a signature in Word 2003 that I used to attach to all of my
> e-mails. When I no longer chose to use it, I went into Word and selected
> "none" for signature to attach to composed and replied to mail. Now every
> time I compose a new message or reply, I get the error message, "The
> signature (none) could not be located. This signature may have been
> removed." How do I turn this off?
>
> Thanks!
RE: OL 2003 signature error message won't go away [message #68258] Tue, 19 September 2006 13:27 Go to previous message
scotschwallenberg
Messages: 22
Registered: September 2006
Junior Member
I have "none" selected in Word & in Outlook. I went back into Word and
selected the original signature instead of "none" and now my signature is
back. When I go back into Word and select "none", then I get the error
message again. I did not change any of the settings in Outlook, they have
always been set to "none". Please advise.

"Mary" wrote:

> You must choose NONE in Outlook, not Word. Tools, options, Format,
> Signatures. Sounds like you just renamed the signature in Word to None and it
> doesn't exist. Change the None in Word to something else.
>
> "scotschwallenberg" wrote:
>
> > I developed a signature in Word 2003 that I used to attach to all of my
> > e-mails. When I no longer chose to use it, I went into Word and selected
> > "none" for signature to attach to composed and replied to mail. Now every
> > time I compose a new message or reply, I get the error message, "The
> > signature (none) could not be located. This signature may have been
> > removed." How do I turn this off?
> >
> > Thanks!
RE: OL 2003 signature error message won't go away [message #69361] Sat, 23 September 2006 08:39 Go to previous message
scotschwallenberg
Messages: 22
Registered: September 2006
Junior Member
The way to fix it is to copy the signature out of Word, delete it. Repaste
it and name it something else and the error will stop coming up. Thought you
may like to know.

"Mary" wrote:

> You must choose NONE in Outlook, not Word. Tools, options, Format,
> Signatures. Sounds like you just renamed the signature in Word to None and it
> doesn't exist. Change the None in Word to something else.
>
> "scotschwallenberg" wrote:
>
> > I developed a signature in Word 2003 that I used to attach to all of my
> > e-mails. When I no longer chose to use it, I went into Word and selected
> > "none" for signature to attach to composed and replied to mail. Now every
> > time I compose a new message or reply, I get the error message, "The
> > signature (none) could not be located. This signature may have been
> > removed." How do I turn this off?
> >
> > Thanks!
Previous Topic:E-mail address in more than one distribution list
Next Topic:Clicking Deny permanately disables send & Receive
Goto Forum: